• Announcements

    • Erebus

      Dark and Light 4/9 Update - Patch Notes   04/10/2018

      Greetings Adventurers! On Tuesday, 4/10, a patch with our first round of bug fixes and optimizations will be released ~2AM PST. Be sure to check out all of all of the changes made to Dark and Light in the full patch notes below!
        Game Updates Optimized loading screen The loading bar will no longer be hidden when loading is stuck. We felt that optimization updates should also be included in the month of bug fixes/balance updates, and is something that we’re focused on going forward. Removed knowledge restriction on all spells and staffheads.  Adventurers no longer have to know a spell in order to use it. The only two exceptions to this rule are Telekinesis and Firestorm. Those are for Master Wizards only. Description text has been added to all harvestable resources to allow easy recognition. Optimized the visual effects for Rune of Restoration, Rune of Warmth, and Rune of Radiance. Bug Fixes Fixed a bug where Small Soul Suppression Stones were not working on Ice and Fire Imps. Fixed a bug where items placed in the three PvE experience workbenches would disappear after activation. Fixed a bug where the Qinaryss Gustclaw’s body would glitch on death. Fixed a bug where items in player customized inventory folders would disappear upon death. Fixed a issue where players were unable to dance at Bonfires. Fixed a bug where players would run into a collision issue at the entrance of Blackice Peaks cause their Adventurer to float.
Agent J

Dying at login

22 posts in this topic

I have been having a problem when I login since the the 1/18 patch (or possibly slightly before that).

I leave myself in safe spot, but every time I login I and dead. There is no bag or anything to even pick up my things. This does not happen 100% of the time. But probably 70% of the time. What seems to be the only time I remain alive is when I empty my inventory.

I have tested this multiple ways. And with friends. I can see a friends body when they are logged out, and suddenly they disappear when they login. I have tried resetting the server, I have tried logging off and back on immediately. But I cannot find a scenario which leaves me and my gear in tact. I am happy to supply more info, I'm just not sure what else to add to help describe the problem better. Attached are my server config files in case it is one of the settings that might be contributing to the problem so that you can identify it.

Game.ini

GameUserSettings.ini

Share this post


Link to post
Share on other sites

This happens to me randomly. In fact it happened yesterday. I got home from work and logged in to a dead character. I logged out and rebooted steam as well. Once steam came back up I started the game and logged in.... and I loaded in this time.... correctly.

Share this post


Link to post
Share on other sites

@Hakuakua, Does restarting steam and starting the game enable you to  log in alive with all gear and items intact?

I've noticed sometimes when I log in, some of my skill tree is missing or it's red-ed out like the game has forgotten I've learned and unlocked knowledge items. I have to re-log in order to fix it. I wonder if it's a similar issue. I haven't logged in dead without a reason. The one time I did log in dead was from a wild bargesh that spawned in when the official servers restarted and it apparently ate my face while I was offline. So I put all my stuff into a storage chest that I want to hang onto for these weird instances of these server restart and login errors.

Share this post


Link to post
Share on other sites
On 2/23/2018 at 4:47 PM, Bwicked said:

@Hakuakua, Does restarting steam and starting the game enable you to  log in alive with all gear and items intact?

I've noticed sometimes when I log in, some of my skill tree is missing or it's red-ed out like the game has forgotten I've learned and unlocked knowledge items. I have to re-log in order to fix it. I wonder if it's a similar issue. I haven't logged in dead without a reason. The one time I did log in dead was from a wild bargesh that spawned in when the official servers restarted and it apparently ate my face while I was offline. So I put all my stuff into a storage chest that I want to hang onto for these weird instances of these server restart and login errors.

If i know I logged out i keep doing it till it logs me back in "Not Dead" and with all me gear. I made the mistake of hitting a res portal when i know I logged out and it took all my gear. So now i restart will it fixes.

Took once to learn my lesson.

Edited by Hakuakua

Share this post


Link to post
Share on other sites

How many times do you normally have to log out and back in Hakuakua before it registers you aren't dead and you can spawn normally? 

Share this post


Link to post
Share on other sites
2 hours ago, Erebus said:

How many times do you normally have to log out and back in Hakuakua before it registers you aren't dead and you can spawn normally? 

At the most 2 times, then it lets me log in normally. I suspect it has to do with Steam and the server communicating but I dunno how it's setup. This has happened quite a few times but I'm use to it and figured out how to login.

Guess I should have mentioned it as a bug earlier but I think I saw someone talk about it somewhere.

Share this post


Link to post
Share on other sites

I have had this happen to me one time before, but I wasn't able to replicate it. I'll let QA know that its happening more often though, and see if I can at least get some info on why its happening.

Share this post


Link to post
Share on other sites
20 hours ago, Erebus said:

I have had this happen to me one time before, but I wasn't able to replicate it. I'll let QA know that its happening more often though, and see if I can at least get some info on why its happening.

I think it has a chance of happening after a server patch but its not a guarantee that your character will get the res screen. It's only happened 4 times. 2 on a private server and 2 on a public server.

1 person likes this

Share this post


Link to post
Share on other sites

Hi all

I reup this post, because for the first time , it appens to me too, but 2 times in 2 days, since last update, and lot of other players on our server too.

No reason, no stuff, no body, just a sudden death some minutes after disconnection.

A teammate died and we seen notification 2 min after exit the server.

1 person likes this

Share this post


Link to post
Share on other sites

This issue has happened to me each and every I leave the game and then re-enter it. I've been playing single player. I am more than a little tired of it. I expect to be able to leave the game, and then re-enter at some point in time later without having to remake everything or start over out of frustration. I can't ever get a refund since I have more than 2 hours of gameplay since I bought it last night. I should have gone with my initial feeling and waited for either a sale or just plain out waited till the game was further along in development. 

If I could I would get a refund as it is I can't not through steam anyway, so looks like another game I most likely won't play again in my library.

1 person likes this

Share this post


Link to post
Share on other sites

Will give this work around a try next time I log in dead.....which will be the next time I turn game on!

Share this post


Link to post
Share on other sites

Matke, What work around are you referring to? I'm not sure that I saw one.

Share this post


Link to post
Share on other sites

For, my side i can say in single player i am in 90% dead when i restart the game.

Doesn't depend if a stay in the city or at my castle. I didn't have this in the past. I had a pause of about 6 Month.

A relogin and restart doesn't matter. Do you need any information or logs?

Share this post


Link to post
Share on other sites

My avatar dies every single time. I log in but never get to see the world just the map giving you places you can respawn or the option to create a new avatar.

Share this post


Link to post
Share on other sites
48 minutes ago, Fabea said:

My avatar dies every single time. I log in but never get to see the world just the map giving you places you can respawn or the option to create a new avatar.

Fabea, is this on single player or a different server?

Share this post


Link to post
Share on other sites

Posted (edited)

13 hours ago, Erebus said:

Fabea, is this on single player or a different server?

Erebus, this has been hapening for nearly a month now and I do keep saying that I it is a single player game.

To top it all I was in game 3 minutes ago and unable to fill a bottle from a full reservoir nor repair metal weapons on my work bench, it was telling me that there was no copper in there even though I could see it. So I logged out forgetting to store my inventory. I thought that a log out for 2 minutes wouldn't be affected or I should be able to find my body, but no body and a empty inventory.

I am losing some expensive stuff and getting really sick of it. I love the game and I do accept that it is in Alpha but this is beginning to make me too frustrated to play.

Also in a multi player game I load in to a black screen so I wait, it load eventually but it is a 3 minute wait :( 

 

*wanders off to make her weapons yet again.......................

 

Could this be caused by a firewall?

Edited by Fabea
A possible cause of the problem

Share this post


Link to post
Share on other sites

How long has he had his building in that area..... 

I know what it is

Snail Dev team had changed the terrain at one time or another. Which is causing his base to be under the new layout. The game can’t register whether it is under of above the structure playable layout. It like it is bouncing it up and down. He needs to move his base some elsewhere. Same when he logs out and reason he can’t find his body because it under the mash and ends up in the black hole.

Share this post


Link to post
Share on other sites
9 hours ago, Fabea said:

Erebus, this has been hapening for nearly a month now and I do keep saying that I it is a single player game.

To top it all I was in game 3 minutes ago and unable to fill a bottle from a full reservoir nor repair metal weapons on my work bench, it was telling me that there was no copper in there even though I could see it. So I logged out forgetting to store my inventory. I thought that a log out for 2 minutes wouldn't be affected or I should be able to find my body, but no body and a empty inventory.

I am losing some expensive stuff and getting really sick of it. I love the game and I do accept that it is in Alpha but this is beginning to make me too frustrated to play.

Also in a multi player game I load in to a black screen so I wait, it load eventually but it is a 3 minute wait :( 

 

*wanders off to make her weapons yet again.......................

 

Could this be caused by a firewall?

I do know that you have been informing me that it's in a single player game, but I just like to re verify so that I can give our development team as detailed and accurate information as I possibly can. Our development team just put out a patch that was supposed to address this issue, and if you're still dying now then it's something that isn't fully resolved. If you want to reach out to me privately, I'm more than happy to troubleshoot with you!

Share this post


Link to post
Share on other sites
On 3/27/2018 at 11:01 PM, Erebus said:

I do know that you have been informing me that it's in a single player game, but I just like to re verify so that I can give our development team as detailed and accurate information as I possibly can. Our development team just put out a patch that was supposed to address this issue, and if you're still dying now then it's something that isn't fully resolved. If you want to reach out to me privately, I'm more than happy to troubleshoot with you!

Thank you, thank you Erebus, and thank those devs who have worked none stop to solve problems for us, I actually logged straight into my game alive and even, yes even better I my avatar was wearing the skin I chose for her.  :D

2 people like this

Share this post


Link to post
Share on other sites

i can also confirm it works now. and i don't have put all my things in some boxes or something else before log off.

1 person likes this

Share this post


Link to post
Share on other sites

That is great to hear. Just keep me posted if you start having the issue again.

1 person likes this

Share this post


Link to post
Share on other sites

Yes after the patch on Mar 29th everything seems much more stable on both my private server, and the public server I am playing on. Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now