Erebus

Mobile Fortress Feedback Collection

Recommended Posts

Greetings Adventurers,

We’re aware that some players are still experiencing issues with the Mobile Fortress. We’d like to thank everyone for the reports that they have sent over so far, and we’re going to be looking into each of these issues. For any other Adventurer having issues with their Mobile Fortress, we’d like them to please report their problem over to our Player Support team. This will help us organize and track each issue so that they can investigate them accordingly.

 

Share this post


Link to post
Share on other sites

Our ship just disappeared while crafting. WTF

It was 100% complete then just disappeared.

Edited by Korec

Share this post


Link to post
Share on other sites
12 minutes ago, Korec said:

Your team doesnt read player support. 

Our ship just disappeared while crafting. WTF

It was 100% complete then just disappeared.

I'm not on the same server he is but the same thing happened to me.... TWICE. Getting the crap to craft isnt even the stressful part. First time, I log out, come back, its gone. Second time, I leave my computer on, with my char watching it the whole time, come back to a hot office with a ship at 100% yet not usable. Please explain this phenomenon!! The stuck ship, not the dry room. lol

Share this post


Link to post
Share on other sites
4 minutes ago, Lord Aero said:

I'm not on the same server he is but the same thing happened to me.... TWICE. Getting the crap to craft isnt even the stressful part. First time, I log out, come back, its gone. Second time, I leave my computer on, with my char watching it the whole time, come back to a hot office with a ship at 100% yet not usable. Please explain this phenomenon!! The stuck ship, not the dry room. lol

Exactly what happened to ours, was sitting at 100% then just poof

Share this post


Link to post
Share on other sites
8 hours ago, Korec said:

Your team doesnt read player support. 

Our ship just disappeared while crafting. WTF

It was 100% complete then just disappeared.

Same has happened with me also - that is now two fully crafted airships (and their resources) that are gone }:(

Share this post


Link to post
Share on other sites

I have crafted all walls/doors for the ship, but I can't seem to able to snap them anywhere? Is this still under construction?

Also, can I leave the ship floating in the air for unlimited time or will it eventually crash?

Share this post


Link to post
Share on other sites

Why release content that's super unstable                Get it right before deploying a major update  or fix that dont work     might work on testing servers but I'm sorry 12fking hrs farming  on an official server is fkn bs   esp wen it turns into a ghost ship       i have more faith in building manor than this crap  waste of time and effort on this content                                          

20180131235148_1.jpg

20180131235158_1.jpg

Share this post


Link to post
Share on other sites

Jus spawn in on an official and test it using ur cmds?      then u will see what most ppl are encountering      

Share this post


Link to post
Share on other sites

Build new shipyard, started crafting ship and wheel. Logged off when ship was at about 80%. Checked in the morning - ship vanished, wheel is crafted. Looks like you have to be always in render distance while ship is building. Official EU-Knight server. So, whats next...another "thoroughly tested" patch?

Share this post


Link to post
Share on other sites
7 hours ago, Maxtis said:

Build new shipyard, started crafting ship and wheel. Logged off when ship was at about 80%. Checked in the morning - ship vanished, wheel is crafted. Looks like you have to be always in render distance while ship is building. Official EU-Knight server. So, whats next...another "thoroughly tested" patch?

You're problem was u started crafting the wheel while crafting the ship. I can assure you, if u wait for teh ship to fully finish and be a solid structure it will work. Although with it dissapearing u may need to build a new dock.

Share this post


Link to post
Share on other sites

I Built a new dock, stayed within the render range all the time, but the airship still vanished when the progress completed. The only thing i built was the airship, didn't built the wheel.

Edited by kk7680

Share this post


Link to post
Share on other sites

i choose to not waste valuable mats on this rubbish       its literally random luck              

Share this post


Link to post
Share on other sites
3 hours ago, kk7680 said:

I Built a new dock, stayed within the render range all the time, but the airship still vanished when the progress completed. The only thing i built was the airship, didn't built the wheel.

did u put a mount on the docks? did u have structures on the airship? is the airship damaged? 

Your the first person i've heard that had a brand new dock have there ship dissapear. 

Share this post


Link to post
Share on other sites
3 hours ago, Jiggy said:

i choose to not waste valuable mats on this rubbish       its literally random luck              

can't help but agree with you there, but with the info i linked above in that post many people have been able to enjoy there airship. Although i do say 99% since something can always go wrong, i do wish you luck when u decide to try it.

Share this post


Link to post
Share on other sites
39 minutes ago, iFreecell said:

did u put a mount on the docks? did u have structures on the airship? is the airship damaged? 

Your the first person i've heard that had a brand new dock have there ship dissapear. 

I did put a windrider on it while i transport those mats. The airship and the dock did't got any damage.

That's not ture, maxtis also built a new dock, and some ppl at the steam forum as well.

Share this post


Link to post
Share on other sites
58 minutes ago, kk7680 said:

I did put a windrider on it while i transport those mats. The airship and the dock did't got any damage.

That's not ture, maxtis also built a new dock, and some ppl at the steam forum as well.

true but with maxtis he que'd a second item while crafting the ship i beleive that may have created his problem. no one knows what causes the problems, besides maybe the devs if even that. I just know what has worked, i've recieved multiple steam adds replies thanking me for helping them create there ship. Just trying to be helpful, i understand if you are deterred from trying it again but if u do check out my post and try to get the same parameters we had.

Share this post


Link to post
Share on other sites
1 minute ago, iFreecell said:

true but with maxtis he que'd a second item while crafting the ship i beleive that may have created his problem. no one knows what causes the problems, besides maybe the devs if even that. I just know what has worked, i've recieved multiple steam adds replies thanking me for helping them create there ship. Just trying to be helpful, i understand if you are deterred from trying it again but if u do check out my post and try to get the same parameters we had.

I think i will wait until it is stable, but anyway, thx for the advice!

  • Like 1

Share this post


Link to post
Share on other sites
On 1/30/2018 at 2:22 PM, Erebus said:

Greetings

Weve now had 2 ships dissappear.

We build a completely new dock, new ship and it just freaking vanished soon as it was done.

Im fn pissed, yall need to give me a ship or my gd mats at this point, I didt pay to test your gd game like this.

Share this post


Link to post
Share on other sites
6 hours ago, Korec said:

Weve now had 2 ships dissappear.

We build a completely new dock, new ship and it just freaking vanished soon as it was done.

Im fn pissed, yall need to give me a ship or my gd mats at this point, I didt pay to test your gd game like this.

I'll let u know how our 2nd ship creation goes. Did u que up the console at the same time as the ship? many people are doing that and it will most definitely cancel your ship que.

Share this post


Link to post
Share on other sites

I'm thinking part of the problem is using old workbench to craft the doc          we did same precautions as u iFeecell but we built a new bench as an idea and 4 hrs later we had a ship        so as were thinking its a combo of doc with no damage and a new workbench  also had tribemate rendering almost whole time

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now